Welcome Guest ( Log In | Register )


 
Reply to this topicStart new topic
> Updated Requirements
NickTheGreek
post 2 Nov 2019, 10:53 PM
Post #1


Administrator
Group Icon

Group: Admin
Posts: 86550
Joined: 3-June 05
From: Athens, Greece
Member No.: 1
Zodiac Sign: I'm a leo!
Gender: I'm a m!





QUOTE(mamedev.org)
Updated Requirements
24 Oct 2019

The upcoming MAME 0.215 release will be the last version that can be compiled with GCC 5 or GCC 6. Going forward, the minimum supported compiler will be GCC 7.2 or clang 5. The Windows development tools have included GCC 7.4 for some time already, so you won¢t need to update unless you haven¢t in a very long time.

MAME 0.217 will be the last release with pre-built 32-bit Windows binaries supplied. Starting in 2020, you¢ll need to compile MAME yourself if you want a 32-bit version. We¢ll still support building for 32-bit architectures, but optimisation for 32-bit x86 will not be a priority.


http://mamedev.org/?p=474


https://www.mamedev.org/tools/


--------------------

c:\ When the going gets tough, the tough get going ...
Go to the top of the page
 
Bookmark this: Post to Del.icio.usPost to DiggPost to FacebookPost to GooglePost to SlashdotPost to StumbleUponPost to TechnoratiPost to YahooMyWeb
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st November 2019 - 08:25 PM
Skin and Graphics by Dan Ellis and Anubis. Hosting by Forums & More © 2005-2011.
InvisionGames - Your #1 Arcade Games Repository | AllSigs - Signatures for all | Rock Band + Guitar Hero = RockHero ! | The Remoters - Remote Assistance | FileMiners - You ask, We find